Maastricht University IT service status - VDI issues – Incident details

All systems operational

Here you can find scheduled maintenance with impact for end users. An entire overview of all maintenance on the UM central IT systems can be found on the maintenance calendar website (login required).

-----

Hier wordt gepland onderhoud getoond met impact voor eindgebruikers. Kijk op de onderhoudskalender voor een compleet overzicht van het geplande onderhoud op de centrale UM IT systemen (login noodzakelijk).



VDI issues

Resolved
Partial outage
Started 6 months agoLasted 16 minutes

Affected

Digital workplace (AthenaDesktop, SpectrUM, VDI)

Partial outage from 6:19 AM to 6:35 AM

Updates
  • Resolved
    Resolved

    Dit incident is opgelost. Je kan weer inloggen.

    EN
    This incident has been resolved. Logging is is possible again.

  • Investigating
    Investigating

    Er zijn op dit moment problemen met onze virtuele omgeving waardoor de VDI sessie mogelijk is verbroken en u niet meer kunt inloggen. 
    We werken aan een oplossing, maar het is nog niet bekend hoe lang het probleem gaat duren.
    ---
    EN
    At the moment users are experiencing issues where your VDI session might have disconnected and are unable to login again. 
    We are working on resolving the issue, however at the moment we cannot estimate the amount of time needed.