Maastricht University IT service status - Login problems with various applications – Incident details

All systems operational

Here you can find scheduled maintenance with impact for end users. An entire overview of all maintenance on the UM central IT systems can be found on the maintenance calendar website (login required).

-----

Hier wordt gepland onderhoud getoond met impact voor eindgebruikers. Kijk op de onderhoudskalender voor een compleet overzicht van het geplande onderhoud op de centrale UM IT systemen (login noodzakelijk).



Login problems with various applications

Resolved
Major outage
Started 5 months agoLasted about 2 hours
Updates
  • Resolved
    Resolved
    **01-09-2025 | 13:10** **NL** **De oorzaak is gevonden en het probleem is grotendeels opgelost. Er zijn echter nog enkele diensten die geen verbinding maken. Dit wordt momenteel verder onderzocht. Mocht je nog problemen ondervinden, neem dan contact op met de ICTS Servicedesk.** **EN** **The cause has been identified and the issue is mostly resolved. However, some services are still unable to connect. This is currently being investigated further. If you are still experiencing issues, please contact the ICTS Servicedesk.**
  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    01-09-2025 | 12:30 |

    NL

    Er zijn op dit moment problemen met inloggen op diverse applicaties. We werken aan een oplossing.

    EN

    There are currently issues with logging into various applications. We are working on a solution.