Maastricht University IT service status - Login issues Atlassian Cloud services (including Jira and Confluence) – Incident details

All systems operational

Here you can find scheduled maintenance with impact for end users. An entire overview of all maintenance on the UM central IT systems can be found on the maintenance calendar website (login required).

-----

Hier wordt gepland onderhoud getoond met impact voor eindgebruikers. Kijk op de onderhoudskalender voor een compleet overzicht van het geplande onderhoud op de centrale UM IT systemen (login noodzakelijk).



Login issues Atlassian Cloud services (including Jira and Confluence)

Resolved
Major outage
Started about 2 months agoLasted about 5 hours

Affected

Tooling to support agile working (Jira, Confluence, TOPdesk, Quality center)

Major outage from 7:30 AM to 12:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    NL

    Op dit moment ondervinden meerdere Atlassian-clouddiensten, waaronder Jira, Confluence en Jira Service Management (JSM), inlogproblemen.
     
    We volgen de ontwikkelingen hierover nauwlettend en updaten deze pagina zodra er meer informatie beschikbaar is.

    EN
    Several Atlassian cloud services, including Jira, Confluence, and Jira Service Management (JSM), are currently experiencing login issues.
     
    We are closely monitoring developments and will update this page as soon as more information becomes available.