Maastricht University IT service status - Print issues – Incident details

All systems operational

Here you can find scheduled maintenance with impact for end users. An entire overview of all maintenance on the UM central IT systems can be found on the maintenance calendar website (login required).

-----

Hier wordt gepland onderhoud getoond met impact voor eindgebruikers. Kijk op de onderhoudskalender voor een compleet overzicht van het geplande onderhoud op de centrale UM IT systemen (login noodzakelijk).



Print issues

Resolved
Major outage
Started 9 days agoLasted about 2 hours

Affected

Print, Copy & Scan

Major outage from 1:30 PM to 3:08 PM

Updates
  • Resolved
    Resolved

    NL

    De printservice is hersteld, printen is weer mogelijk.

    EN

    The printservice has been restored, printing is possible again.

  • Identified
    Identified

    De oorzaak is gevonden. We werken door aan een oplossing.

    The problem has been identified. We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    MyCampusPrint


    NL
    We ervaren problemen met onze printdienst. Inloggen op de printers werkt niet op dit moment. Onze leverancier Canon pakt dit probleem met de hoogste prioriteit op.
    EN
    We are experiencing issues with our print service. Logging into the printers is not possible at the moment. Our supplier Canon is addressing this issue with the highest priority.