Maastricht University IT service status - UM Sign-in Service Outage – Incident details

All systems operational

Here you can find scheduled maintenance with impact for end users. An entire overview of all maintenance on the UM central IT systems can be found on the maintenance calendar website (login required).

-----

Hier wordt gepland onderhoud getoond met impact voor eindgebruikers. Kijk op de onderhoudskalender voor een compleet overzicht van het geplande onderhoud op de centrale UM IT systemen (login noodzakelijk).



UM Sign-in Service Outage

Resolved
Major outage
Started 19 days agoLasted about 2 hours

Affected

MAASnet - UM's computer network (Cabled network, WiFi, VPN)

Major outage from 7:09 AM to 7:44 AM, Degraded performance from 7:44 AM to 8:54 AM

Updates
  • Resolved
    UTC
    Resolved
    NL
    De storing is volledig opgelost. De dienst is weer beschikbaar en functioneert weer zoals gebruikelijk.

    EN
    The service disruption has been fully resolved. The service is available again and operating as normal.
  • Monitoring
    UTC
    Monitoring
    NL
    De storing is verholpen en de systemen werken weer naar behoren. We houden de situatie nauwlettend in de gaten om een stabiele werking te garanderen.

    EN
    The issue has been resolved and the systems are functioning correctly. We are closely monitoring the situation to ensure continued stability.
  • Identified
    UTC
    Identified


    NL
    De storing is verholpen en de systemen werken weer naar behoren. We houden de situatie nauwlettend in de gaten om een stabiele werking te garanderen.

    EN
    The issue has been resolved and the systems are functioning correctly. We are closely monitoring the situation to ensure continued stability.

  • Investigating
    UTC
    Investigating

    05-08-2026 09:10

    NL
    Momenteel is er een storing met de inlogdiensten van de Universiteit Maastricht. Hierdoor werkt het inloggen op veel UM-websites en online diensten, waaronder e-mail, VPN en WiFi momenteel niet of niet goed. Wij onderzoeken de storing en kunnen op dit moment nog geen indicatie geven wanneer deze is verholpen. Blijf op de hoogte via UMstatus. Er is op dit moment geen workaround beschikbaar.

    EN
    There is currently an outage affecting Maastricht University's sign-in services. As a result, signing in to many UM websites and online services, including e-mail, VPN and WiFi is currently unavailable or may not work correctly. We are investigating the outage. An estimated time for a solution is not available at the moment. Stay informed via UMstatus. There is currently no workaround available.