Maastricht University IT service status - Storing UM internetverbinding / Issue UM internet connection – Incident details

All systems operational

Here you can find all scheduled maintenance with impact for endusers. An entire overview of all maintenance on the UM central IT systems can be found on the maintenance calendar website (login required).

-----

Hier wordt gepland onderhoud getoond met impact voor eindgebruikers. Kijk op de onderhoudskalender voor een compleet overzicht van het geplande onderhoud op de centrale UM IT systemen (login noodzakelijk).



Storing UM internetverbinding / Issue UM internet connection

Resolved
Operational
Started 8 months agoLasted about 11 hours

Affected

MAASnet - UM's computer network (Cabled network, WiFi, VPN)

Partial outage from 7:30 AM to 10:48 AM, Operational from 10:48 AM to 12:46 PM, Partial outage from 12:46 PM to 6:53 PM

Updates
  • Resolved
    Resolved

    NL

    Update 16:00 uur: De storing bij SURF is opgelost. We blijven de situatie monitoren.

    EN

    Update 04:00 p.m.: The issue at SURF has been resolved. We will continue to monitor the situation.

     

  • Update
    Update

    UPDATE 13.30
    NL
    Veel IT diensten zijn via bekabelde verbinding goed te bereiken. Via WIFI en VPN zien we nog veel verstoringen. SURF heeft het probleem nog niet volledig onder controle dus instabiliteit kan op beide verbindingen nog steeds voorkomen.


    EN
    Many IT services are accessible via a wired connection. However, we are still seeing many disruptions over Wi-Fi and VPN. SURF has not yet fully resolved the issue, so instability may still occur on both types of connections.

  • Update
    Update

    NL

    Update 11:40 uur: Het probleem is nog steeds aanwezig. SURF heeft momenteel geen indicatie van een verwachte oplostijd.
    EN

    Update 11:40 p.m.: The problem is still present. SURF currently has no indication of an expected resolution time.

  • Update
    Update

    Update 10:30 uur:  Het probleem is nog steeds aanwezig. SURF meldt een actieve DDoS aanval op hun netwerk. Een dergelijke aanval genereert heel veel verkeer waardoor netwerkverbindingen overbelast worden en is gericht op het maken van een verstoring. Er is op dit moment geen reden om aan te nemen dat er een gerichte hack wordt uitgevoerd.

     

    Update 10:30 AM: The issue is still ongoing. SURF now mentions an active DDoS attack on their network. A DDoS attack generates a lot of traffic to overload network connections. The goal of a DDoS attack is to disrupt services. At the moment there is no reason to suspect an active targeted hack.

  • Update
    Update

    Update 10:00 uur:  Het probleem is nog steeds aanwezig. SURF heeft momenteel geen indicatie van een verwachte oplostijd.

     

    Update 10:00 AM: The issue is still ongoing. SURF currently has no indication of an expected resolution time.

  • Identified
    Identified

    NL
    Onze internetprovider SURFnet geeft aan dat er een grote storing speelt met het netwerk. Dit heeft impact op de netwerkverbinding van UM. Hierdoor zijn verschillende diensten niet of slecht beschikbaar, zoals Wifi, VPN en het bekabelde internet. 

    -----

    EN
    Our Internet provider SURFnet indicates that there is a major outage playing out with its network. This is impacting UM's network connection. As a result, several services are unavailable or poorly available, including Wifi, VPN and the wired Internet.