Maastricht University IT service status - VDI Thinclient Login Issues – Incident details

All systems operational

Here you can find scheduled maintenance with impact for end users. An entire overview of all maintenance on the UM central IT systems can be found on the maintenance calendar website (login required).

-----

Hier wordt gepland onderhoud getoond met impact voor eindgebruikers. Kijk op de onderhoudskalender voor een compleet overzicht van het geplande onderhoud op de centrale UM IT systemen (login noodzakelijk).



VDI Thinclient Login Issues

Resolved
Operational
Started 9 months agoLasted about 1 hour

Affected

Digital workplace (AthenaDesktop, SpectrUM, VDI)

Major outage from 6:49 AM to 7:41 AM

Updates
  • Resolved
    Resolved

    NL
    De inlogproblemen op AthenaDesktop (VMware) zijn verholpen. Een herstart van de thin client kan nodig zijn. Indien je nog problemen ervaart, neem dan contact op met de ICTS Servicedesk.

    EN
    The login issues with AthenaDesktop (VMware) have been resolved. A restart of the thin client may be required. If you are still experiencing problems, please contact the ICTS Service Desk.

  • Investigating
    Investigating

    NL

    Er zijn momenteel problemen met het inloggen op AthenaDesktop VDI werkplekken (VMware). Op sommige werkplekken verschijnt de foutmelding "View connection server communication error", waardoor inloggen niet mogelijk is.

    We werken aan een oplossing, maar het is op dit moment nog niet bekend hoelang de storing zal duren.

    Onze excuses voor het ongemak en dank voor je begrip.

     

    EN

    We are currently experiencing login issues on AthenaDesktop VDI workstations (VMware). On some workstations, the following error message appears:
    "View connection server communication error", preventing users from logging in.

    We are working on a solution, but it is not yet known how long the issue will persist.

    We apologize for the inconvenience and appreciate your patience.