Maastricht University IT service status - Certificaatmeldingen | Certificate Notifications – Incident details

All systems operational

Here you can find scheduled maintenance with impact for end users. An entire overview of all maintenance on the UM central IT systems can be found on the maintenance calendar website (login required).

-----

Hier wordt gepland onderhoud getoond met impact voor eindgebruikers. Kijk op de onderhoudskalender voor een compleet overzicht van het geplande onderhoud op de centrale UM IT systemen (login noodzakelijk).



Certificaatmeldingen | Certificate Notifications

Resolved
Degraded performance
Started about 2 months agoLasted about 18 hours

Affected

Operational security (Certificates & UM-SOC)

Operational from 12:20 PM to 6:01 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    NL

    Microsoft heeft het probleem opgelost.

    EN

    Microsoft has resolved the issue.

  • Monitoring
    Monitoring

    NL

    Microsoft heeft de storing opgelost, ze blijven de situatie wel nog monitoren.

    EN

    Microsoft resolved the issue but they are still monitoring the situation.

  • Investigating
    Investigating

    NL

    Certificaatmeldingen
    Microsoft ondervindt op dit moment problemen met de netwerkomgeving. Hierdoor kun je een certificaatmelding te zien krijgen.
    Je kunt deze melding veilig accepteren — de certificaten zijn geldig.

     

     

    EN

    Certificate Notifications
    Microsoft is currently experiencing issues with its network environment. As a result, you may see a certificate warning.
    You can safely accept this message — the certificates are valid.