Maastricht University IT service status - Student portal access – Incident details

Other UM IT Services experiencing degraded performance

Here you can find scheduled maintenance with impact for end users. An entire overview of all maintenance on the UM central IT systems can be found on the maintenance calendar website (login required).

-----

Hier wordt gepland onderhoud getoond met impact voor eindgebruikers. Kijk op de onderhoudskalender voor een compleet overzicht van het geplande onderhoud op de centrale UM IT systemen (login noodzakelijk).



Student portal access

Resolved
Major outage
Started 19 days agoLasted 33 minutes

Affected

Digital workplace (AthenaDesktop, SpectrUM, VDI)

Operational from 11:05 AM to 11:38 AM

Print, Copy & Scan

Operational from 11:05 AM to 11:38 AM

MAASnet - UM's computer network (Cabled network, WiFi, VPN)

Operational from 11:05 AM to 11:38 AM

Telephony (Fixed & Mobile)

Operational from 11:05 AM to 11:38 AM

Collaboration and conferencing (MS Teams, MS Office 365)

Operational from 11:05 AM to 11:38 AM

Email and Calendar (Outlook & Webmail)

Operational from 11:05 AM to 11:38 AM

Updates
  • Resolved
    Resolved

    NL

    Het probleem lijkt te zijn opgelost. Kun je nog niet aanmelden op de volgende applicaties? Probeer het dan opnieuw. Mocht het probleem blijven bestaan, verwijder dan je cookies.

    Studentportal

    MyCampusprint

    EN

    The issue appears to be resolved. If you are still unable to log in, please try again. If the problem persists, try clearing your cookies.


    Studentportal

    MyCampusprint

  • Investigating
    Investigating

    NL

    De Student Portal is mogelijk niet beschikbaar op dit moment. We behandelen dit met hoge prioriteit. Je kunt onderstaande links gebruiken om om toegang te krijgen tot je studiemateriaal, rooster en course registratie:

    •Canvas dashboard voor actuele course details, announcements en opdrachten

    •Timetable voor je rooster

    •MyUM voor course registratie, examenregistratie en academisch werkoverzicht

    EN

    The Student Portal is possibly unavailable. We are addressing this with high priority. In the meantime, you can use the following links to access your study materials, timetable, and course registration:

    •Canvas dashboard for up-to-date course details, announcements, and assignments

    •Timetable for your class schedule

    •MyUM for course registration, exam registration, and academic progress overview