Maastricht University IT service status - Website down – Incident details

All systems operational

Here you can find all scheduled maintenance with impact for endusers. An entire overview of all maintenance on the UM central IT systems can be found on the maintenance calendar website (login required).

-----

Hier wordt gepland onderhoud getoond met impact voor eindgebruikers. Kijk op de onderhoudskalender voor een compleet overzicht van het geplande onderhoud op de centrale UM IT systemen (login noodzakelijk).



Website down

Resolved
Operational
Started 9 months agoLasted about 1 hour

Affected

Hosting (Web hosting & Database hosting)

Major outage from 9:15 AM to 10:00 AM

Updates
  • Resolved
    Resolved

    Melding achteraf obv evaluatie outage website 29 en 20 december, de site was op de 23e drie kwartier niet bereikbaar

  • Identified
    Identified
    We are continuing to work on a fix for this incident.