Maastricht University IT service status - Aanmeldproblemen vaste telefonie – Incident details

Digital workplace (AthenaDesktop, SpectrUM, VDI) experiencing partial outage

Here you can find scheduled maintenance with impact for end users. An entire overview of all maintenance on the UM central IT systems can be found on the maintenance calendar website (login required).

-----

Hier wordt gepland onderhoud getoond met impact voor eindgebruikers. Kijk op de onderhoudskalender voor een compleet overzicht van het geplande onderhoud op de centrale UM IT systemen (login noodzakelijk).



Aanmeldproblemen vaste telefonie

Resolved
Major outage
Started 10 days agoLasted about 1 hour

Affected

Telephony (Fixed & Mobile)

Major outage from 10:26 AM to 11:31 AM

Updates
  • Resolved
    Resolved

    EN
    This incident has been resolved. If you are still experiencing problems with your fixed device, please contact the Service Desk.

    NL
    Dit incident is opgelost. Mocht je nog een probleem hebben met je vaste toestel, neem dan contact op met de Servicedesk.

  • Investigating
    Investigating

    NL
    Op dit moment zijn er problemen met het aanmelden op onze vaste telefoontoestellen. Je krijgt mogelijk een foutmelding dat het aanmelden niet lukt.
    Deze toestellen worden beheerd door ICTS; je kunt hier niet zelf op inloggen.
    We informeren je zodra het probleem is opgelost.

     

    EN
    At this moment, there are issues with signing in on our desk phones. You may receive an error message indicating that the sign-in has failed.
    These phones are managed by ICTS, so you cannot sign in yourself.

    We’ll provide an update once the issue has been resolved.